Xtra News Community 2

Special Interest Forums => Computer & Internet Topics => Topic started by: HisMajesty on March 15, 2009, 12:21:39 am



Title: Broadband slowing down after going wireless
Post by: HisMajesty on March 15, 2009, 12:21:39 am

Hi folks. The internet has slowed down to dial-up speed since we started using a wireless modem.
Any ideas how to fix this?

Ta


Title: Re: Broadband slowing down after going wireless
Post by: Magoo on March 15, 2009, 07:20:32 am
Try whipping the power connection out of the modem/router for two minutes and then plug it back in again.  Sometimes for no apparent reason they need to be reset and that speeds you up again.


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 15, 2009, 07:09:11 pm
Thanks Magoo, will try that tonight.


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 15, 2009, 10:27:20 pm
We found that and had some terrible times - if yer house has walls with chicken wire in them - like the older style it tends to hang the signal. I wanna try the idea that is in the posting newt put in the main section about tech tips .. putting something metal behind it so he signal is forced forward towards you rather than loosing some of it in a circle signal  :-\


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 15, 2009, 11:00:10 pm
Ok, that didn't work! I should mention that the signal is apparently exellent! The speed however is 50 Mbps which is about a quarter of what I used to get before wireless. Any other ideas? I will surf the net for ideas meanwhile.

Ta


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 15, 2009, 11:00:45 pm

POST NUMBER 100 HERE I COME!


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 15, 2009, 11:10:56 pm
Where are you checking your speed?

How about using a speed test with both methods and verify the speed.


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 08:18:08 am
It could be a port clash.

But first up... is it your boardband which is slowing down or it is just your wireless network which is slow?

Also - post your Router Make and Model - I'll be able to help more with those details.

 :)


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 12:23:32 pm
Where are you checking your speed?

How about using a speed test with both methods and verify the speed.

I check the connection icon on the taskbar. Haven't done the speed test for a while. I'll try it out tonight. Thanks...


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 12:28:10 pm

But first up... is it your boardband which is slowing down or it is just your wireless network which is slow?

Also - post your Router Make and Model - I'll be able to help more with those details.

 :)


The slowing down is from the wireless as speed goes up to normal once I switch to the older modem. The router is a D-Link one but need to check at home for the Model. I'll be really annoyed if I was sold a router that only allows dial-up speeds!


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 16, 2009, 02:22:11 pm
Becareful when checking the speeds -

See Mr is beside me on his lappy - hes wired to the hardwire - direct into the broadband and is on 100mps - Im on the wireless and Im moving tween 35 and 24 mps.

But even we know thats not true.  ;)

If I run a speed check they appear really good.

Back to satelite when we go back to the beach .. yee hah ... zoom zoom!


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 05:54:38 pm
Mine is noticeably slow on wireless. Similar to Dial-up on a good day. Has to be the modem.
Tempted to upgrade to a faster plan but our use of the net at home is only for entertainment. The net at work is turbo-charged and satisfactory for what HerMajesty and I do.


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 06:27:50 pm
No no no... first thing first dude.

Give me the model number!

 :lptp


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 06:58:56 pm
If your broadband remains fast but your wireless is slow - I can fix it, but I gotta know the model of D-Link router you have.

 :lptp


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 07:12:15 pm
Thanks Dazza. Will post the Model soon (in the next hour or so). :rng


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 07:22:52 pm
No worries - me doing dinner anyways...

Talk soon!

 :apld


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 08:45:48 pm

Ok so it's the G604T (D-Link). :udcd


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 08:46:41 pm
Ok... back to you soon.

 :wv


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 08:51:28 pm
Ok - first thing's first - go here  (http://192.168.1.1) and tell me what you see.



I might need a  :cotea for this... lol.
 


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 09:28:26 pm
Ok - first thing's first - go here  (http://192.168.1.1) and tell me what you see.



I might need a  :cotea for this... lol.
 


Sorry for taking a while Dazza. Wireless signal seems to be unstable today (was ok yesterday! modem is a week old!).

Couldn't open that page either 'page couldn't be displayed'...you weren't expecting that by any chance were u?


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 16, 2009, 10:13:32 pm
No worries matey - me working anyway...


Ok - do you have a link or shortcut to the routers configuration home page?
That address should have opened that up for you... but things might be a little different - depending on how you installed it.


Basically - your router host's a website which is what we are trying to find. In there you can configure it and I suspect that your wireless speed is set to some low level... what I'm aiming at (in this first step) is to confirm that speed. But while we are in there we will also check your IP address which your router assigned you (not your Internet IP address, but your LAN IP address - the one in between your computer and your router) and make sure that's nothing strange.


At a pinch I could get in there myself and have a poke around - but that would mean you letting me know passwords and user names and I'm not really comfy with that since we don't know really each other.

Your router is working - be rest assured about that, and there's no wireless router that I know of on the open market which is only capable of dial up speeds. I think you have a little config problem which hopefully we can nail with relative ease like this....

Let me know if you can find your routuers config page!


 :bgie


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 16, 2009, 10:15:35 pm
Daz I was trying to get into there the other day and it asked me for a password and signin - I didnt have anything .. is that sposed to be admin and admin .. and if they dont work .. what then?

 :hdbg


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 16, 2009, 11:46:44 pm

This whole thing is starting to annoy me! The signal has been erratic until I brought the modem/router into the same room as the computer.   :klnx

As for the webinterface configuration thingy, I was given a different site and I was able to access it. The ID and password are already saved so couldn't give you the password even if I wanted to! Also, you shouldn't have to do that...I will bug the store I purchased the goods from if all fails.

Will appreciate it if you could post some simple diagnostics to run through the webinterface but only if not too much trouble.

Thanks heaps. And as a birthday boy, shouldn't you be off work and enjoying what is left of the day!?  :!b


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 17, 2009, 09:17:49 am
It took us a while to get our wireless working to what we thought was suitable.

So take your time and be methodical -  :kuku


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 17, 2009, 11:54:31 am
Hey - the username "admin" and the password "admin" should get you in there.

If not - then look for a reset button on the router - hopefully that will reset it back to factory settings and then admin should work.

:-)


Title: Re: Broadband slowing down after going wireless
Post by: Nitpicker1 on March 17, 2009, 11:10:59 pm
Two of my units are XP and one is Vista, apparently new drivers software installation was required for that OS mix  Now my speed according to my HelpFAQ is 54.0Mbps  spose that's near enough


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 17, 2009, 11:35:41 pm
What... the puter needed drivers?

Strange... the router should have ran even without a puter plugged into it...

Yep - 54Mbps is about your roof speed with that router - all sorted then!!

 :clps



 :bdtm


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 21, 2009, 03:08:44 pm

Ok, I've managed to get the speed up to 54Mbps    :dnbn

However, the signal fades after a while and I have to right-click on the Wireless icon on the Taskbar and 'repair' regularly to bring it up to 54Mbps. Did I buy a crap router or does my house/walls/doors/electrical appliances/cellphones somehow interfer with the signal?


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 22, 2009, 11:02:04 am
Yep - the location of the router is important...

How far it is (and how many walls) are in between your furthest point of use and your router?


I can get my WLAN from my letter box - which is around 200 meters away, and that's through 4 walls... HOWEVER - I have trouble connecting down the end of my deck, which is only 15 meters away, and I had trouble connection the entertainment system at first as well, but a new network card fixed that.


The location of the router... You can change this if your entire network is wireless. Your router shouldn't need a computer plugged into it to work, just a ADSL point (phone jack) and a power source.

Your laptop - what kind of card it is? Is the wireless built in or do you have of those card thingies you stick in?


 :ms$


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 22, 2009, 08:14:37 pm
Yep - the location of the router is important...

How far it is (and how many walls) are in between your furthest point of use and your router?


I can get my WLAN from my letter box - which is around 200 meters away, and that's through 4 walls... HOWEVER - I have trouble connecting down the end of my deck, which is only 15 meters away, and I had trouble connection the entertainment system at first as well, but a new network card fixed that.


The location of the router... You can change this if your entire network is wireless. Your router shouldn't need a computer plugged into it to work, just a ADSL point (phone jack) and a power source.

Your laptop - what kind of card it is? Is the wireless built in or do you have of those card thingies you stick in?


 :ms$



Computers between 20-30 meters from router (3-5 doors/walls). A few cell phones on the way too.
All wireless and the router is plugged into a phone jack. Both computers have built-in wireless. One (newer and less cluttered) seems to perform better than the other. It doesn't seem to need 'repairing' (through right-click then repair) as often.


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 23, 2009, 09:35:29 pm
54 is pretty good on wireless .. thats what is showing on your lappy .. but what does it say the speed is via the speedmachines??


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 24, 2009, 12:43:09 am
54 is pretty good on wireless .. thats what is showing on your lappy .. but what does it say the speed is via the speedmachines??


What the...! Two online tests tell me that my download speed is 260 Kbps (upload is half that)! This is nowhere near 54 Mbps!  :cf


Title: Re: Broadband slowing down after going wireless
Post by: Lovelee on March 24, 2009, 07:41:20 pm
OUCH!!!!!!!


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 24, 2009, 07:54:59 pm


Yeah!
At work, I get around 20 Mbps.

Time to upgrade to a faster plan!


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 24, 2009, 08:56:54 pm
Your wireless should be 54... anything on the other side of your router is determined by your access plan.

Good luck!
 :blah


Title: Re: Broadband slowing down after going wireless
Post by: HisMajesty on March 24, 2009, 10:47:09 pm

Thanks for all your help Dazza/L'lee  :dbks


Title: Re: Broadband slowing down after going wireless
Post by: DazzaMc on March 27, 2009, 04:31:03 pm
 :hf

You be very welcome HM.

 :)